Issues with text checking
Incident Report for Service Status | Grammarly
Resolved
All writing suggestions should now appear as expected across all Grammarly product offerings. Thank you for your patience as we were looking into this.
Posted Nov 02, 2022 - 15:30 PDT
Investigating
We’re currently investigating an issue that is preventing Grammarly from checking text for some users. We’ll provide an update as soon as we can.
Posted Nov 02, 2022 - 15:10 PDT
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Writing Suggestions, Plagiarism Detection, Expert Writing Service, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.