Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 09:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2020 - 07:25 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 07:08 PDT
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. We’re investigating the problem and will provide an update as soon as possible. In the meantime, you can access the Grammarly editor at app.grammarly.com if you are logged in.
Posted Oct 14, 2020 - 06:50 PDT
This incident affected: Login and Account Management.