Our team has implemented a fix and is currently monitoring the results. Some affected services have already recovered.
Posted Jan 22, 2025 - 13:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2025 - 12:14 PST
Identified
The root cause of the issue has been identified. Please bear with us while we’re working on implementing a fix.
Posted Jan 22, 2025 - 11:35 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Login, Billing Service, Writing Suggestions, Generative AI assistance, and Account Management.