Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 16:09 PDT
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. Other users may not be able to see suggestions or corrections from Grammarly. We’re investigating the problem and will provide an update as soon as possible.
Posted Apr 15, 2021 - 15:59 PDT
This incident affected: Account Management and Helpdesk (support.grammarly.com).