Generative AI assistance is not available

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 11:31 PST

Monitoring

The service is recovering, but we're still monitoring it.
Posted Dec 20, 2024 - 11:26 PST

Investigating

We're investigating reports that generative AI is unavailable. Some users may see the "Something went wrong" error message. We will provide updates as soon as we have them. Be assured that you can continue using Grammarly's writing suggestions. We apologize for any inconvenience!
Posted Dec 20, 2024 - 11:25 PST
This incident affected: Generative AI assistance.