We're experiencing a service interruption

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 17:10 PST

Update

Some users may still be unable to access their documents at app.grammarly.com, and our team is working to restore full access. We’ll share another update as soon as the issue is resolved.

In the meantime, the service interruption has been resolved, and you can now access our product offerings as intended.
Posted Jan 23, 2026 - 13:46 PST

Update

Some users may still be unable to access their documents at app.grammarly.com, and our team is working to restore full access. We’ll share another update as soon as the issue is resolved.

In the meantime, the service interruption has been resolved, and you can now access our product offerings as intended.
Posted Jan 23, 2026 - 12:37 PST

Update

You should now be able to use our product offerings as expected. We will continue to monitor the situation and will share another update once the issue is fully resolved. Thank you for your patience.
Posted Jan 23, 2026 - 03:49 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 15:03 PST

Identified

Grammarly users may experience a service interruption. We’ve identified the root cause of this issue. Please bear with us while we are working on a fix. We will keep you updated on our progress.
Posted Jan 22, 2026 - 13:50 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Login, Writing Suggestions, Generative AI assistance, Snippets and Knowledge Share, AI detection, Plagiarism Detection, Account Management, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.