Some Grammarly users might experience issues accessing Grammarly in Google Docs when using Firefox and Safari browsers

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 01:27 PDT

Update

A new Safari version containing a fix has been published. While this should resolve the issue for most users, some may still experience difficulties. We’re actively monitoring the situation and will provide further updates as needed.
Posted Aug 04, 2025 - 15:50 PDT

Update

We’ve identified that this issue also affects users on the Safari browser. Thank you for your continued patience as we work to resolve it.
Posted Aug 04, 2025 - 03:11 PDT

Identified

The issue has been identified, and the team is actively working on a solution. We appreciate your patience!
Posted Aug 04, 2025 - 02:29 PDT

Update

We are continuing to investigate this issue.
Posted Aug 03, 2025 - 11:09 PDT

Investigating

We are investigating reports of issues with accessing Grammarly in Google Docs when using the Firefox browser. We apologize for any inconvenience and will provide updates as they become available. In the meantime, please use any other browser to access Grammarly in Google Docs.
Posted Aug 03, 2025 - 10:47 PDT
This incident affected: Grammarly's Browser Extension.