We are continuing to monitor for any further issues.
Posted Sep 16, 2025 - 16:22 PDT
Monitoring
Multiple Grammarly product offerings were temporarily unavailable. We have identified the cause of the issue and implemented a fix. We will continue to monitor the state of the products.
Posted Sep 16, 2025 - 16:08 PDT
This incident affected: Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Login, and Account Management.