Grammarly for Firefox is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
The Firefox team has rolled out a fix for all Firefox Desktop users on Release, Beta and Nightly. The fix will be automatically applied within the next few hours. More here: http://grmly.co/BuE

No active steps need to be taken to make Grammarly for Firefox work again. Thanks for your patience while the fix goes live!
Posted May 04, 2019 - 09:50 PDT
Identified
Grammarly for Firefox is currently experiencing a service interruption due to a Firefox issue that affects browser extensions. The Firefox team is actively working to address this: http://grmly.co/Bu2. We’ll let you know when we receive an update!
Posted May 03, 2019 - 22:17 PDT
This incident affected: Grammarly's Browser Extension.