The Grammarly Editor is experiencing a service interruption affecting GrammarlyGO availability
Incident Report for Service Status | Grammarly
Resolved
This issue has been resolved. You can continue using GrammarlyGO in the Grammarly Editor.
Posted May 22, 2023 - 22:16 PDT
Investigating
We are currently experiencing a service interruption that may prevent GrammarlyGO from appearing within the Grammarly Editor at https://app.grammarly.com. We apologize for the inconvenience and are investigating the root cause of the issue. We will provide an update as soon as possible.

In the meantime, GrammarlyGO can be accessed while using Grammarly for Windows and Mac (https://www.grammarly.com/desktop) and the Grammarly for Chrome browser extension.
Posted May 22, 2023 - 18:33 PDT
This incident affected: Grammarly Editor.