Issues with text checking in Google Docs
Incident Report for Service Status | Grammarly
Resolved
We’ve implemented a fix and confirmed that the issue is resolved. The service on Google Docs has been restored. We apologize for the interruption!
Posted Apr 27, 2023 - 14:52 PDT
Identified
We’ve investigated the issue and are working to restore the service. We've identified that the issue is isolated to Google Docs on the Chrome browser.

While we work on resolving this issue, we suggest you use the Grammarly browser extension for a different browser. You can find instructions on how to do that here: https://gram.ly/41J1cvp

Thank you for your patience!
Posted Apr 27, 2023 - 14:22 PDT
Investigating
We’re currently investigating an issue that is preventing Grammarly from checking text for some users in Google Docs. We’ll provide an update as soon as we can.
Posted Apr 27, 2023 - 13:22 PDT
This incident affected: Grammarly's Browser Extension and Writing Suggestions.