Grammarly is experiencing temporary service interruption.

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 14:26 PST

Monitoring

A fix has been implemented. We will keep monitoring the state of the products.
Posted Feb 11, 2025 - 13:18 PST

Investigating

Grammarly products are temporarily unavailable. We are investigating the cause of the issue and working to deliver a fix as soon as possible. Please accept our apologies for the inconvenience.
Posted Feb 11, 2025 - 12:39 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Login, and Account Management.