Issues affecting Grammarly's generative AI assistance

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted 1 year ago. Jan 02, 2024 - 12:48 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Jan 02, 2024 - 07:43 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 1 year ago. Jan 02, 2024 - 06:46 PST

Investigating

We’re investigating reports of issues that affect Grammarly's generative AI assistance across several product offerings. Some users may see the "Something went wrong" error message. We apologize for any inconvenience and will provide updates as they become available.
Posted 1 year ago. Jan 02, 2024 - 05:53 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, and Grammarly for iPad.