Grammarly is experiencing a service interruption

Incident Report for Service Status | Grammarly

Resolved

The issue has been resolved. Happy writing!
Posted Jul 14, 2022 - 00:49 PDT

Update

We are continuing to investigate this issue.
Posted Jul 14, 2022 - 00:45 PDT

Investigating

We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts via email and password. We’re investigating the problem and will provide an update as soon as possible.
Posted Jul 13, 2022 - 19:35 PDT
This incident affected: Login and Email delivery.