Generative AI assistance is displaying "Connection blocked" error
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 18:19 PDT
Investigating
We’re investigating reports that generative AI is unavailable when using Grammarly for Mac, and we’ll provide an update soon. In the meantime, you’re welcome to use this feature in the Grammarly Editor at app.grammarly.com and the Grammarly browser extension.
Posted Apr 20, 2024 - 03:01 PDT
This incident affected: Grammarly for Mac and Generative AI assistance.