Generative AI assistance is not available
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved. We will keep monitoring the situation. You can continue using Grammarly's generative AI assistance
Posted Dec 11, 2024 - 19:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 18:20 PST
Identified
We’re investigating reports that generative AI is unavailable and will provide updates as we have them. Be assured that you can continue using Grammarly’s writing suggestions. We apologize for any inconvenience!
Posted Dec 11, 2024 - 16:12 PST
This incident affected: Generative AI assistance.