The Grammarly Editor is malfunctioning
Incident Report for Service Status | Grammarly
Resolved
The Grammarly Editor is back up and running! Thanks for your patience!
Posted Jul 19, 2022 - 11:53 PDT
Monitoring
We’ve implemented a fix and will keep monitoring the results.
Posted Jul 19, 2022 - 10:39 PDT
Identified
Some users still might experience issues when using the Grammarly Editor. We're working on implementing a fix for this issue.
Posted Jul 19, 2022 - 09:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 08:55 PDT
Investigating
We are currently experiencing a service interruption that may cause the Grammarly Editor to be unavailable. Sorry about that! We're investigating the cause and will provide an update as soon as possible.
Posted Jul 19, 2022 - 07:54 PDT
This incident affected: Grammarly Editor.