Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
The issue has been resolved. Happy writing!
Posted Apr 22, 2020 - 04:29 PDT
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble accessing Grammarly.com. We’re investigating the problem and will provide an update as soon as possible.
Posted Apr 22, 2020 - 04:15 PDT
This incident affected: Browser Extension, Online Editor, Desktop App, Grammarly for MS Office, Grammarly Keyboard, Login, Billing Service, Writing Suggestions, Plagiarism Detection, Account Management, and Human Proofreading Service.