“Rewrite” and “Improve It” options are currently unavailable in GrammarlyGO when using the Grammarly browser extension.
Incident Report for Service Status | Grammarly
Resolved
The issue was resolved and we are monitoring the results. In case you are still experiencing this issue, please reinstall Grammarly for Chrome to make sure you’re using version 14.1134.0.
Posted Oct 23, 2023 - 03:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2023 - 09:02 PDT
Identified
We are currently experiencing a service interruption, which may result in “Rewrite” and “Improve It” options being unavailable in GrammarlyGO when using the Grammarly browser extension. We’ve identified a root cause and are working on a fix. In the meantime, you can use GrammarlyGO in the Grammarly Editor at app.grammarly.com or in Grammarly for Windows and Mac.
Posted Oct 20, 2023 - 08:11 PDT
This incident affected: Grammarly's Browser Extension.