Generative AI assistance is not available
Incident Report for Service Status | Grammarly
Resolved
This issue has been resolved. You can continue using Grammarly's generative AI assistance.
Posted Jul 13, 2024 - 00:55 PDT
Identified
The issue has been identified and is caused by a service interruption on Microsoft Azure's side. We're monitoring this issue and will provide updates as they become available.
Posted Jul 12, 2024 - 23:52 PDT
Investigating
We’re investigating reports that generative AI is unavailable and will provide updates as we have them. Be assured that you can continue using Grammarly’s writing suggestions. We apologize for any inconvenience!
Posted Jul 12, 2024 - 22:46 PDT
This incident affected: Generative AI assistance.