The issue has been fixed. Please accept our sincerest apologies for any inconvenience you may have experienced while our engineers were looking into this.
Posted Aug 02, 2024 - 01:56 PDT
Investigating
We are investigating reports of issues affecting Grammarly Business and Grammarly @edu. We apologize for the inconvenience and will provide an update as soon as possible.
Posted Aug 02, 2024 - 01:31 PDT
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Login, Billing Service, Writing Suggestions, Generative AI assistance, Plagiarism Detection, Account Management, Email Preference Management, Expert Writing Service, Helpdesk (support.grammarly.com), Email delivery, Grammarly for Microsoft Office, Grammarly for Microsoft Word on Mac, and Snippets and Knowledge Share.