Unable to log in via Facebook

Incident Report for Service Status | Grammarly

Resolved

This incident has now been resolved.
Posted Nov 03, 2021 - 21:13 PDT

Identified

We’re currently investigating an issue that may prevent you from logging in via Facebook. In the meantime, please log in using your email address and password. If you need to set a new password, request a password reset email at https://www.grammarly.com/resetpassword.
Posted Nov 03, 2021 - 12:07 PDT
This incident affected: Login.