Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 14:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 13:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 12:18 PDT
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. Other users may not be able to see suggestions or corrections from Grammarly. You may also see various error messages when trying to use Grammarly ("Text checking is temporarily unavailable," "Can't connect to Grammary"). We’re investigating the problem and will provide an update as soon as possible.
Posted Oct 07, 2024 - 11:58 PDT
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Login, Writing Suggestions, Generative AI assistance, Plagiarism Detection, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.