Some Grammarly users may be unable to log in with Facebook

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 08:48 PDT

Identified

We’re currently working through a service disruption that is preventing some of our users from logging in with Facebook. Updates will be provided as they become available. In the meantime, you can log in using your email and password. You can set a password for your account at https://www.grammarly.com/resetpassword.
Posted Jul 09, 2025 - 04:39 PDT
This incident affected: Login.