Some Grammarly users may be unable to log in using Facebook

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 10:38 PST

Identified

We are still looking into this issue. If you cannot log in via Facebook, please set a password for your account by following these steps: https://support.grammarly.com/hc/en-us/articles/360058560411. Thank you for your patience!
Posted Feb 04, 2026 - 06:51 PST

Investigating

Some users may experience difficulties logging in using Facebook as a sign-in method. We apologize for the inconvenience.
Posted Feb 02, 2026 - 18:51 PST
This incident affected: Login.