Issues with writing suggestions and generative AI

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 10:55 PST

Monitoring

A fix has been implemented. Our team is monitoring the results, and we will provide an update shortly.
Posted Feb 19, 2025 - 10:34 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 19, 2025 - 09:55 PST

Identified

The issue has been identified, and our engineers are working on a fix.
Posted Feb 19, 2025 - 09:28 PST

Investigating

Some of our writing suggestions and generative AI features may not be available. We’re working to identify the cause and will provide an update as soon as we can.
Posted Feb 19, 2025 - 09:17 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly's Browser Extension, and Writing Suggestions.