The issue has been resolved, and all systems are back to normal.
Posted Nov 08, 2024 - 12:17 PST
Monitoring
Our team has implemented a fix and is currently monitoring the results. Some affected services have already recovered.
Posted Nov 08, 2024 - 11:58 PST
Update
Our team continues working on identifying the root cause and fixing this issue. In the meantime, we've added more resources to our system as an attempt to recover the service. We'll provide another update soon.
Posted Nov 08, 2024 - 11:38 PST
Update
We're still looking into this issue, and we'll provide an update as soon as we have one. We appreciate your patience!
Posted Nov 08, 2024 - 09:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 08:37 PST
Investigating
We’re experiencing some service interruptions at the moment. Some users may have trouble logging in, editing their documents, or accessing their account settings. Other users may not be able to see suggestions or corrections from Grammarly. We’re investigating the problem and will provide an update as soon as possible.
Posted Nov 08, 2024 - 08:27 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Login, Billing Service, Writing Suggestions, Generative AI assistance, Plagiarism Detection, AI detection, Account Management, Email Preference Management, Email delivery, and Snippets and Knowledge Share.