We’re experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 10:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 10:22 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2023 - 09:21 PST
Investigating
We’re experiencing some service interruptions at the moment. Some users can’t access some Grammarly’s product offerings. Other users may not be able to see suggestions or corrections from Grammarly. We’re investigating the problem and will provide an update as soon as possible.
Posted Dec 15, 2023 - 09:00 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, and Grammarly for iPad.