A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2023 - 09:32 PST
Identified
We're experiencing an issue with plagiarism detection in the Grammarly browser extension on Google Docs. The issue has been identified, and a fix is being implemented.
Posted Dec 02, 2023 - 03:04 PST
This incident affected: Grammarly's Browser Extension and Plagiarism Detection.