Users May Experience Login Issues Across Some Grammarly and Superhuman Products

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 10:57 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 14, 2026 - 10:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 10:07 PDT

Update

We are continuing to investigate this issue.
Posted Aug 14, 2026 - 09:16 PDT

Investigating

We’re currently working through a service disruption that is preventing some of our users from accessing their documents in the Grammarly Editor. We apologize for any inconvenience, and updates will be provided as they become available.
Posted Aug 14, 2026 - 08:24 PDT
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Login, and Snippets and Knowledge Share.