The Grammarly Editor is not working as expected

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 10:06 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 09:54 PST

Identified

Users may still experience issues accessing the Grammarly Editor or editing their documents. Our engineers are working on a fix.
Posted Jan 28, 2025 - 08:49 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 08:45 PST

Investigating

We are currently experiencing a service interruption that may cause the Grammarly Editor to be slow or unresponsive. Some users may also have trouble connecting to Grammarly. Sorry about that! We're investigating the cause and will provide an update as soon as possible.
Posted Jan 28, 2025 - 08:25 PST
This incident affected: Grammarly Editor.