Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:58 PST
Identified
We are currently experiencing a service interruption that may cause Grammarly product offerings to be slow or unresponsive. Some users may also have intermittent issues while connecting to Grammarly. Sorry about that! We’re working on a solution and will provide an update as soon as possible.
Posted Dec 07, 2021 - 13:41 PST
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Login, Billing Service, Writing Suggestions, Plagiarism Detection, Account Management, Expert Writing Service, Helpdesk (support.grammarly.com), Email delivery, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.