Supehuman Go and AI Chat experience temporary service interruption

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 17:48 PST

Investigating

We are currently investigating this issue.
Posted Jan 20, 2026 - 16:40 PST
This incident affected: Grammarly Editor, Grammarly's Browser Extension, and Generative AI assistance.