Some Grammarly users may be unable to log in
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 05:47 PDT
Identified
We've identified the cause of this problem and are working on it. In the meantime, you can resolve this on your device by hard-refreshing the browser tab. On macOS, go to grammarly.com/signin, hold down Command + Shift, and then, press R. On Windows, go to grammarly.com/signin, hold down Ctrl + Shift, and then press R.
Posted Mar 25, 2024 - 07:15 PDT
Investigating
We’re currently working through a service disruption that is preventing our users from logging in. We apologize for any inconvenience, and updates will be provided as they become available.
Posted Mar 25, 2024 - 04:13 PDT
This incident affected: Login.