The Grammarly Editor is malfunctioning
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 02:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2023 - 02:52 PST
Identified
We are currently experiencing a service interruption that may cause the Grammarly Editor to be slow or unresponsive. Some users may also not see suggestions. Sorry about that! We've identified the issue and are working on a fix.
Posted Nov 09, 2023 - 02:35 PST
This incident affected: Grammarly Editor.