Grammarly is experiencing a service interruption
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 08:59 PDT
Monitoring
We've implemented a fix and are monitoring the results. Thank you for your patience!
Posted Jul 18, 2024 - 08:22 PDT
Investigating
We’re experiencing a service interruption at the moment. Some users may have trouble logging in or managing their account settings. Other users may not be able to access the Grammarly Editor or use some of our features. We’re investigating the problem and will provide an update as soon as possible.
Posted Jul 18, 2024 - 08:20 PDT
This incident affected: Grammarly Editor, Login, Generative AI assistance, Plagiarism Detection, and Account Management.