Snippets and Knowledge Share are unavailable
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 13:08 PDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2024 - 12:16 PDT
Investigating
We’re currently experiencing an issue that prevents users from using the Snippets and Knowledge Share features. We’re investigating this and will provide an update as soon as possible.
Posted Jun 03, 2024 - 12:12 PDT
This incident affected: Writing Suggestions and Snippets and Knowledge Share.