Grammarly for Safari is crashing
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 09:42 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2020 - 09:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 09:16 PST
Investigating
We are investigating reports of issues affecting the service in Safari. Updates will be provided as they become available. In the meantime, we suggest using the Grammarly browser extension for a different browser (Chrome, MS Edge, or Firefox) or our Online Editor at www.grammarly.com.
Posted Dec 11, 2020 - 07:29 PST
This incident affected: Grammarly's Browser Extension.