Text checking issues
Incident Report for Service Status | Grammarly
Resolved
Text checking is back to normal. We apologize for any inconvenience caused by the issue.
Posted May 13, 2020 - 06:02 PDT
Investigating
We’re currently investigating an issue that is preventing Grammarly from checking text for some users. We’ll provide an update as soon as we can.
Posted May 13, 2020 - 03:21 PDT
This incident affected: Writing Suggestions.