Grammarly for Windows is malfunctioning
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 16:59 PDT
Investigating
We’re investigating reports of issues with Grammarly for Windows. We apologize for any inconvenience and will provide updates as they become available. In the meantime, please use the Grammarly Editor at https://app.grammarly.com/.
Posted Sep 21, 2023 - 12:48 PDT
This incident affected: Grammarly for Windows.