Some Grammarly users may be unable to log in or sign up with Facebook
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 13:30 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2023 - 13:29 PST
Identified
We’re still working on resolving this issue. In the meantime, we recommend logging in or signing up by entering your email and password. If you already have an account but haven’t set a password, you can do so at https://www.grammarly.com/resetpassword.
Posted Feb 28, 2023 - 04:45 PST
Investigating
We’re currently working through a service disruption that is preventing our users from logging in with Facebook. Updates will be provided as they become available. In the meantime, you can log in using your email and password. You can set a password for your account at https://www.grammarly.com/resetpassword.
Posted Feb 28, 2023 - 00:26 PST
This incident affected: Login.