This issue has been resolved, and all the affected accounts have been successfully reactivated. We apologize for any inconvenience this may have caused.
Posted Jan 15, 2025 - 19:54 PST
Identified
The cause of the issue has been identified. We are working on the fix.
Posted Jan 15, 2025 - 18:01 PST
Investigating
Certain Grammarly accounts were temporarily deactivated. The affected users received emails about account deactivation. We are looking into the issue's cause and how to resolve it. We will provide updates as soon as possible.