The scheduled maintenance related to subscription management has been successfully completed. All subscription-related functionality has been fully restored. Existing subscriptions and active users were not impacted during this maintenance. Thank you for your patience.
Posted Feb 04, 2026 - 23:38 PST
Update
We are performing scheduled maintenance related to subscription management. During this maintenance window, new subscriptions cannot be created, and some subscription administrators may be unable to add or remove users from existing subscriptions. Existing subscriptions and active users continue to function normally. This maintenance is being performed proactively to prevent issues. We will post updates here as the maintenance progresses and confirm once it is complete.
Posted Feb 04, 2026 - 18:11 PST
Identified
We are currently experiencing an issue affecting subscription management. New subscription creation is currently unavailable. Active subscriptions are unaffected. However, some admins may be unable to add or remove users. We are investigating and will share updates soon.