Some Grammarly emails may not be delivered
Incident Report for Service Status | Grammarly
Resolved
A fix has been implemented and will be closely monitored over the next 24 hours. All emails should now be delivered as expected.
Posted Oct 07, 2021 - 11:39 PDT
Identified
We are awaiting updates from the third-party service in question. However, this issue has been identified, and a fix is currently being worked on.
Posted Oct 06, 2021 - 16:48 PDT
Investigating
One of the third-party services we use is experiencing a service interruption, which prevents certain Grammarly emails from being sent to you. As a result, you might be temporarily unable to reset your password or verify account changes.
Posted Oct 06, 2021 - 08:23 PDT
This incident affected: Email delivery.