Grammarly is experiencing a service interruption

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted May 10, 2023 - 11:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 10:10 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 09:34 PDT

Identified

We’re experiencing some service interruptions at the moment. Some users may have trouble logging in or creating accounts. We’re investigating the problem and will provide an update as soon as possible.
Posted May 10, 2023 - 09:27 PDT
This incident affected: Login.