Grammarly is experiencing a service interruption impacting Grammarly marketing email opt-in / opt-out
Incident Report for Service Status | Grammarly
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 22:35 PDT
Investigating
We are experiencing a service interruption preventing some users from accessing their email preferences page. Due to this, some users are currently unable to change their email preferences or opt-in / out of our marketing emails. We are investigating the root cause of the issue and will provide an update as soon as possible. We apologize for the inconvenience.
Posted Sep 26, 2023 - 15:48 PDT
This incident affected: Email Preference Management.