Some Grammarly emails may not be delivered
Incident Report for Service Status | Grammarly
Resolved
This issue has now been resolved. Apologies for any inconvenience caused by this!
Posted Dec 07, 2021 - 05:52 PST
Monitoring
We’ve released a fix for this issue, and you should now be able to receive all emails from Grammarly. We’re monitoring this to make sure that Grammarly works as expected for everyone.
Posted Dec 07, 2021 - 05:31 PST
Investigating
We’re currently experiencing an issue that prevents certain emails or text messages from being sent to you. As a result, you may be temporarily unable to reset your password or verify account changes. We’re working to identify the cause and will provide an update as soon as we can.
Posted Dec 07, 2021 - 05:14 PST
This incident affected: Email delivery.