Generative AI assistance is working with interruptions

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 13:28 PST

Investigating

We’re investigating reports that generative AI is working with interruptions and will provide updates as we have them. Be assured that you can continue using Grammarly’s writing suggestions. We apologize for any inconvenience!
Posted Feb 05, 2025 - 13:05 PST
This incident affected: Generative AI assistance.