We’ve implemented a fix and confirmed that the issue is resolved. The service is back to normal. We apologize for the interruption!
Posted Jan 23, 2025 - 07:48 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2025 - 07:42 PST
Monitoring
We’ve implemented a fix for this issue, and the service is back to normal. We plan to monitor it for a short while to ensure that no further interruptions ensue.
Posted Jan 23, 2025 - 07:10 PST
Update
We are currently experiencing service interruptions. Some users may have difficulty logging in or creating accounts, and Grammarly may be slower to load than usual. Please rest assured that our team is actively investigating the issue, and we will provide updates as they become available.
Posted Jan 23, 2025 - 07:04 PST
Investigating
We’re investigating reports of issues that affect our service. We apologize for any inconvenience and will provide updates as they become available.