Service interruption: Issues with writing suggestions

Incident Report for Service Status | Grammarly

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:32 PDT

Update

We are still actively working to fully resolve this issue. We appreciate your continued patience and will share another update as soon as more information becomes available.
Posted Oct 20, 2025 - 14:48 PDT

Update

We're still working on a solution for this issue. Most users should be able to log in to your Grammarly account and access our product offerings. Some users might experience issues with Grammarly's writing suggestions. We will provide another update shortly.
Posted Oct 20, 2025 - 11:56 PDT

Update

We're continuing to work on this issue. Updates will be provided as soon as they become available. Thanks for your patience!
Posted Oct 20, 2025 - 08:49 PDT

Identified

We're experiencing a service interruption that may affect our writing suggestions or other features. The issue has been identified, and we're working on a fix. Some users might already see improvements, while others might still experience issues accessing the suggestions or notice that suggestions work intermittently. Thanks for your patience.
Posted Oct 20, 2025 - 06:59 PDT
This incident affected: Grammarly for Windows, Grammarly for Mac, Grammarly Editor, Grammarly's Browser Extension, Grammarly for Android, Grammarly for iPhone, Grammarly for Samsung Keyboard, Grammarly for iPad, Writing Suggestions, Generative AI assistance, Snippets and Knowledge Share, AI detection, Plagiarism Detection, Grammarly for Microsoft Office, and Grammarly for Microsoft Word on Mac.